<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Friday Night Flights Full Episode 11-17-2017 | WAVY-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wavy.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wavy.com&amp;id=67417865&amp;t=1510982844&amp;back=http%3A%2F%2Fwavy.com%2F2017%2F11%2F18%2Ffriday-night-flights-full-episode-11-17-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwavy.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WAVY-TV &raquo; Feed" href="http://wavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WAVY-TV &raquo; Comments Feed" href="http://wavy.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="OmsOyR1O51Us3KaMfNOAplT7UOJO7fkxRRmwmtJDtjE">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488237027">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wavy">
<meta name="fb:pages" content="46472432035">

<meta name='description' content='It’s another special playoff edition of Friday Night Flights -- the season finale for 2017.' />
<meta name='keywords' content='Friday Night Flights, Sports,,WAVY Sports Desk' />
<script src="//cdn.optimizely.com/js/1508600009.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9-20171117' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwavy.files.wordpress.com/2016/03/homepage-takeover-background-2016.png?w=1000&h=1080&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwavy.files.wordpress.com/2016/03/homepage-takeover-background-2016.png );} body .site-header .site-header-container{background-image: url( https://lintvwavy.files.wordpress.com/2016/03/homepage-takeover-background-2016.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #013b85; } }.site-header-container { background-color: #013b85; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVkOEKwjAMhF/IGqaC+kN8lq7GLi5rxtKhvr0d29AhFP2Vu3LfhQburXESIoYITW9a7j0FhTtdPEaFKK1pRZPS+GRcO9UV5JGrdViK1IapTuLxO6niyLKhFFmaP+AGL2TnivdigiBxfJ1FrtSjGBZnI0lYGHNlS10O7bBk8Ul6SKkPm4OGE4/VoJXtBniaOWr6cuqXpfmCYoUNKlQ78Cyl5SFwbk7F7rjfHIpiW9xeaX/DYA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kVwV1+kM8S7fGLbNNa9Nu6OntQEG3oRAISb6XvMjBC6TaJA0suxy3BOH+SkXHK/kLEBaboCIUFukN144iUBxZ6yo0IBJDUE3u5UUXt8B5x9ECc4YWpt+WkHqE4S/WQfSqvooAjI/ZVpuEN6lBYhnA5Ae0GD1MqqkqtpBdyh69NEjCgkYlOaqI9WigB9IuFFUibWYX/2hbUBo+tGd72uzWh+22PJb77glMe503'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="https://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-181817900054719.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySsV-2GFd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwavy.com%2F2017%2F11%2F18%2Ffriday-night-flights-full-episode-11-17-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwavy.com%2F2017%2F11%2F18%2Ffriday-night-flights-full-episode-11-17-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday Night Flights Full Episode 11-17-2017" />
<meta property="og:url" content="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/" />
<meta property="og:description" content="It’s another special playoff edition of Friday Night Flights &#8212; the season finale for 2017." />
<meta property="article:published_time" content="2017-11-18T05:21:04+00:00" />
<meta property="article:modified_time" content="2017-11-18T05:21:04+00:00" />
<meta property="og:site_name" content="WAVY-TV" />
<meta property="og:image" content="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wavy_news" />
<meta name="twitter:text:title" content="Friday Night Flights Full Episode 11-17-2017" />
<meta name="twitter:image:src" content="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WAVY_News" />
<meta property="article:publisher" content="https://www.facebook.com/wavytv10" />
<meta name="twitter:title" content="Friday Night Flights Full Episode 11-17-2017" />
<meta name="twitter:description" content="It’s another special playoff edition of Friday Night Flights &#8212; the season finale for 2017." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/03a48a44367fdf73a3aab6bf39b901c9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/03a48a44367fdf73a3aab6bf39b901c9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/03a48a44367fdf73a3aab6bf39b901c9?s=114" />
<link rel='openid.server' href='http://lintvwavy.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwavy.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wavy.com/osd.xml" title="WAVY-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?ia_markup=1" />
				
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Friday Night Flights,Sports";
		var bob_kw = "";
		var bob_desc = "It\u2019s another special playoff edition of Friday Night Flights -- the season finale for 2017.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '161924197527837');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=161924197527837&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="46472432035" />
	

<link rel="canonical" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WAVY-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hampton Roads, VA Local News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wavy.com/feed/;icon-uri=http://0.gravatar.com/blavatar/03a48a44367fdf73a3aab6bf39b901c9?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'InK0WA6h3cYHzuWi';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySsV&#038;cscache=6&#038;csrev=258" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-640659 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGKMXCX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WGKMXCX");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wavy.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-22039"><a href="http://wavy.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22052" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-22052"><a href="http://wavy.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-22043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22043"><a href="http://wavy.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-22042" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-22042"><a href="http://wavy.com/category/news/virginia/">Virginia</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22040"><a href="http://wavy.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-22046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22046"><a href="http://wavy.com/category/news/military/">Military</a></li>
	<li id="menu-item-22062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22062"><a href="http://wavy.com/category/news/national/">National</a></li>
	<li id="menu-item-87648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87648"><a href="http://wavy.com/category/news/strange-news/">Strange News</a></li>
	<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="http://wavy.com/category/international/">International</a></li>
	<li id="menu-item-441189" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-441189"><a href="http://wavy.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-22065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22065"><a href="http://wavy.com/category/on-your-side/">On Your Side</a></li>
	<li id="menu-item-22055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22055"><a href="http://wavy.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://wavy.com/category/news/links-in-the-news-news/">Links in the News</a></li>
	<li id="menu-item-31846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31846"><a href="http://wavy.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22061"><a href="http://wavy.com/livestream/">Livestreaming</a></li>
</ul>
</li>
<li id="menu-item-67892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67892"><a href="http://wavy.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-67913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67913"><a href="http://wavy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67923"><a href="http://wavy.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-387837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387837"><a href="http://wavy.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-67917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67917"><a href="http://wavy.com/closings/">Closings</a></li>
	<li id="menu-item-67918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67918"><a href="http://wavy.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-67915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67915"><a href="http://wavy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://wavy.com/2014/01/23/super-doppler-10-online/">Forecast</a></li>
	<li id="menu-item-309817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309817"><a href="http://wavy.com/category/weather/hurricane/">Hurricane</a></li>
	<li id="menu-item-67919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67919"><a href="http://wavy.com/radar/">Radar</a></li>
	<li id="menu-item-67920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67920"><a href="http://wavy.com/satellite/">Satellite</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67924"><a href="http://blogs.wavy.com/category/weather/">Weather Blogs</a></li>
	<li id="menu-item-67922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67922"><a href="http://wavy.com/webcams/">Webcams</a></li>
	<li id="menu-item-76505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76505"><a href="http://wavy.com/2014/05/17/wavy-weather-app/">Download Weather App</a></li>
</ul>
</li>
<li id="menu-item-67900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67900"><a href="http://wavy.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-67926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67926"><a href="http://wavy.com/traffic/traffic-cams-2/">Traffic Cams</a></li>
	<li id="menu-item-237569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237569"><a href="http://wavy.com/traffic-hot-spots/">Traffic Hot Spots</a></li>
	<li id="menu-item-67927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67927"><a href="http://wavy.com/category/traffic/tolls/">Tolls</a></li>
	<li id="menu-item-67928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67928"><a href="http://wavy.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-319967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319967"><a href="http://wavy.com/category/on-your-side/investigative/">Investigations</a>
<ul class="sub-menu">
	<li id="menu-item-331760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331760"><a href="http://wavy.com/category/on-your-side/take-the-community-back/">#TakeItBack Reports</a></li>
</ul>
</li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67898"><a href="http://wavy.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-258943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258943"><a href="http://wavy.com/category/sports/admirals/">Admirals</a></li>
	<li id="menu-item-67906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67906"><a href="http://wavy.com/category/sports/football-ncaa/">Football NCAA</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="http://wavy.com/category/sports/high-school/">Friday Night Flights</a></li>
	<li id="menu-item-91341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91341"><a href="http://wavy.com/category/sports/local-basketball/">Local College Basketball</a></li>
	<li id="menu-item-625564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625564"><a href="http://wavy.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-118522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118522"><a href="http://wavy.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67907"><a href="http://wavy.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-67908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67908"><a href="http://wavy.com/category/sports/odu-football/">ODU Football</a></li>
	<li id="menu-item-573882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573882"><a href="http://wavy.com/category/olympics/">Olympic Zone</a></li>
	<li id="menu-item-605878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605878"><a href="http://wavy.com/wavy-tv-10-pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-118521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118521"><a href="http://wavy.com/category/sports/tides/">Tides</a></li>
	<li id="menu-item-165251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165251"><a href="http://wavy.com/category/sports/redskins/">Washington Huddle</a></li>
</ul>
</li>
<li id="menu-item-67893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67893"><a href="http://wavy.com/category/hr-show/">HR Show</a>
<ul class="sub-menu">
	<li id="menu-item-486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486414"><a href="http://wavy.com/category/contests/">Contests</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="http://wavy.com/category/hr-show/cooking/">Cooking</a></li>
	<li id="menu-item-148176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148176"><a href="http://wavy.com/category/hr-show/counting-kindness/">Counting Kindness</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67938"><a href="http://wavy.com/category/hr-show/entertainment-hr-show/">Entertainment</a></li>
	<li id="menu-item-67951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67951"><a href="http://wavy.com/category/hr-show/financial/">Financial</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="http://wavy.com/category/hr-show/fitness-hr-show/">Fitness</a></li>
	<li id="menu-item-67942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67942"><a href="http://wavy.com/category/hr-show/i-am-hr/">I Am HR</a></li>
	<li id="menu-item-67943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67943"><a href="http://wavy.com/category/hr-show/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-67944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67944"><a href="http://wavy.com/category/hr-show/live-music-friday/">Live Music Friday</a></li>
	<li id="menu-item-439204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439204"><a href="http://wavy.com/category/hr-show/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-560928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560928"><a href="http://wavy.com/category/hr-show/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-148174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148174"><a href="http://wavy.com/category/hr-show/reck-on-the-road-hr-show/">Reck on the Road</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67939"><a href="http://wavy.com/category/hr-show/fashion/">Retail Therapy</a></li>
	<li id="menu-item-67949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67949"><a href="http://wavy.com/pop-quiz/">Pop Quiz</a></li>
</ul>
</li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67896"><a href="http://wavy.com/category/wavy-experts/">Experts</a></li>
<li id="menu-item-67895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67895"><a href="http://wavy.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-67961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67961"><a href="http://wavy.com/about/about-us/">About Us</a></li>
	<li id="menu-item-275356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275356"><a href="http://wavy.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-67952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67952"><a href="http://wavy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-480599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480599"><a href="http://wavy.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67953"><a href="http://wavy.com/about/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-109894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109894"><a href="http://hrscene.com/events/">Community Calendar</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67932"><a href="http://wavy.com/category/contests/">Contests</a></li>
	<li id="menu-item-258424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258424"><a href="http://wavy.com/category/wavy-archives/">WAVY Archives</a></li>
	<li id="menu-item-118714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118714"><a href="http://wavy.com/wavy-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-67956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67956"><a href="http://wavy.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-67957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67957"><a href="http://wavy.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67959"><a href="http://wavy.com/about/about-us/report-it/">Report It</a></li>
	<li id="menu-item-67960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67960"><a href="http://wavy.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-612794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612794"><a href="http://wavy.com/category/fox43-tv/">FOX43 TV</a></li>
	<li id="menu-item-201446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201446"><a href="http://hrscene.com/">hrScene.com</a></li>
	<li id="menu-item-612793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612793"><a href="http://wavy.com/category/on-the-scene/">On The Scene</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wavy.com/" rel="home">
			<img src="https://lintvwavy.files.wordpress.com/2014/05/logo-wavy-large.png" alt="WAVY-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://www.wavy.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">36&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 54&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-link-container"><ul id="menu-weather-link" class="menu inline-navigation"><li id="menu-item-25111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25111"><a href="http://wavy.com/2014/01/23/super-doppler-10-online/">Forecast</a></li>
<li id="menu-item-286812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286812"><a href="http://wavy.com/radar/">Radar</a></li>
<li id="menu-item-25112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25112"><a href="http://blogs.wavy.com/category/weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wavy.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wavy.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-22039"><a href="http://wavy.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-22052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22052"><a href="http://wavy.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-22043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22043"><a href="http://wavy.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-22042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22042"><a href="http://wavy.com/category/news/virginia/">Virginia</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22040"><a href="http://wavy.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-22046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22046"><a href="http://wavy.com/category/news/military/">Military</a></li>
	<li id="menu-item-22062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22062"><a href="http://wavy.com/category/news/national/">National</a></li>
	<li id="menu-item-87648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87648"><a href="http://wavy.com/category/news/strange-news/">Strange News</a></li>
	<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22073"><a href="http://wavy.com/category/international/">International</a></li>
	<li id="menu-item-441189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441189"><a href="http://wavy.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-22065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22065"><a href="http://wavy.com/category/on-your-side/">On Your Side</a></li>
	<li id="menu-item-22055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22055"><a href="http://wavy.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-22074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22074"><a href="http://wavy.com/category/news/links-in-the-news-news/">Links in the News</a></li>
	<li id="menu-item-31846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31846"><a href="http://wavy.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22061"><a href="http://wavy.com/livestream/">Livestreaming</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wavy.com/tag/2018-winter-olympics/" rel="tag">2018 Winter Olympics</a><li class="supernav-featured-tags-list-item"><a href="http://wavy.com/tag/las-vegas-shooting/" rel="tag">Las Vegas shooting</a><li class="supernav-featured-tags-list-item"><a href="http://wavy.com/tag/the-washington-huddle/" rel="tag">The Washington Huddle</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-640669" class="media-object  post-640669 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/ap/ap-top-news-at-1209-a-m-est-6/"  rel="bookmark">AP Top News at 12:09 a.m. EST</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:32+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Sexual misconduct claims roil Alabama campaign, divide women</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-640668" class="media-object  post-640668 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/ap/3-months-after-clashes-boston-hosting-free-speech-rally/"  rel="bookmark">3 months after clashes, Boston hosting free speech rally</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:30+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>BOSTON (AP) — Free speech advocates whose rally on Boston Common last summer drew boisterous counter-protesters plan to regroup there this w&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-640658" class="title-object post-640658 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/ap/police-officer-killed-in-pennsylvania-gunman-at-large/" rel="bookmark">Police officer killed in Pennsylvania, gunman at large</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:04:41+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640651" class="title-object post-640651 post type-post status-publish format-standard has-post-thumbnail hentry category-chesapeake category-local-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/crews-respond-to-fire-at-all-around-towing-in-chesapeake/" rel="bookmark">Crews respond to fire at All Around Towing in Chesapeake</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-17T23:53:29+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640649" class="title-object post-640649 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/ap/sexual-misconduct-claims-roil-alabama-campaign-divide-women/" rel="bookmark">Sexual misconduct claims roil Alabama campaign, divide women</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:55+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-67892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-67892"><a href="http://wavy.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-67913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67913"><a href="http://wavy.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-67923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67923"><a href="http://wavy.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-387837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387837"><a href="http://wavy.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-67917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67917"><a href="http://wavy.com/closings/">Closings</a></li>
	<li id="menu-item-67918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67918"><a href="http://wavy.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-67915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67915"><a href="http://wavy.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67916"><a href="http://wavy.com/2014/01/23/super-doppler-10-online/">Forecast</a></li>
	<li id="menu-item-309817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309817"><a href="http://wavy.com/category/weather/hurricane/">Hurricane</a></li>
	<li id="menu-item-67919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67919"><a href="http://wavy.com/radar/">Radar</a></li>
	<li id="menu-item-67920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67920"><a href="http://wavy.com/satellite/">Satellite</a></li>
	<li id="menu-item-67924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67924"><a href="http://blogs.wavy.com/category/weather/">Weather Blogs</a></li>
	<li id="menu-item-67922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67922"><a href="http://wavy.com/webcams/">Webcams</a></li>
	<li id="menu-item-76505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76505"><a href="http://wavy.com/2014/05/17/wavy-weather-app/">Download Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wavy.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">36&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">31&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 6</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">93%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">34&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:46 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:54 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Hampton Roads Weather</h3>
						<table>
  <tbody>
    <tr>
      <td width="100"><a href="http://wavy.com/2014/01/23/super-doppler-10-online/"><img src="http://wx.wavy.com/weather/Express_small.jpg" height="50" width="90" border="0"><br>
        Forecast</a></td>
      <td width="100"><a href="http://wavy.com/radar/"><img src="http://wx.wavy.com/weather/local_radar_still.jpg" height="50" width="90" border="0"><br>
        Radar</a></td>
    </tr>
  </tbody>
</table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-67900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67900"><a href="http://wavy.com/category/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-67926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67926"><a href="http://wavy.com/traffic/traffic-cams-2/">Traffic Cams</a></li>
	<li id="menu-item-237569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237569"><a href="http://wavy.com/traffic-hot-spots/">Traffic Hot Spots</a></li>
	<li id="menu-item-67927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67927"><a href="http://wavy.com/category/traffic/tolls/">Tolls</a></li>
	<li id="menu-item-67928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67928"><a href="http://wavy.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-319967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319967"><a href="http://wavy.com/category/on-your-side/investigative/">Investigations</a>
<ul class="sub-menu">
	<li id="menu-item-331760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331760"><a href="http://wavy.com/category/on-your-side/take-the-community-back/">#TakeItBack Reports</a></li>
</ul>
</li>
<li id="menu-item-67898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-67898"><a href="http://wavy.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-258943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258943"><a href="http://wavy.com/category/sports/admirals/">Admirals</a></li>
	<li id="menu-item-67906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67906"><a href="http://wavy.com/category/sports/football-ncaa/">Football NCAA</a></li>
	<li id="menu-item-67905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67905"><a href="http://wavy.com/category/sports/high-school/">Friday Night Flights</a></li>
	<li id="menu-item-91341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91341"><a href="http://wavy.com/category/sports/local-basketball/">Local College Basketball</a></li>
	<li id="menu-item-625564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625564"><a href="http://wavy.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-118522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118522"><a href="http://wavy.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-67907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67907"><a href="http://wavy.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-67908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67908"><a href="http://wavy.com/category/sports/odu-football/">ODU Football</a></li>
	<li id="menu-item-573882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573882"><a href="http://wavy.com/category/olympics/">Olympic Zone</a></li>
	<li id="menu-item-605878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605878"><a href="http://wavy.com/wavy-tv-10-pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-118521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118521"><a href="http://wavy.com/category/sports/tides/">Tides</a></li>
	<li id="menu-item-165251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165251"><a href="http://wavy.com/category/sports/redskins/">Washington Huddle</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-640659" class="media-object  post-640659 post type-post status-publish format-video has-post-thumbnail hentry category-friday-night-flights-sports category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="640660" data-permalink="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/oscar-smith/" data-orig-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oscar Smith" data-image-description="" data-medium-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=300" data-large-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/"  rel="bookmark">Friday Night Flights Full Episode 11-17-2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:21:04+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It’s another special playoff edition of Friday Night Flights &#8212; the season finale for 2017.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-640667" class="media-object  post-640667 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ncaa-basketball">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/ap/granthams-22-leads-clemson-to-78-59-victory-over-hofstra/"  rel="bookmark">Grantham&#8217;s 22 leads Clemson to 78-59 victory over Hofstra</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:11+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CHARLESTON, S.C. (AP) — Clemson always feels at home at the Charleston Classic. The Tigers proved that again in reaching the tournament fina&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-640666" class="title-object post-640666 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ncaa-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/ap/d-ii-concordia-st-paul-shocks-milwaukee-69-55/" rel="bookmark">D-II Concordia-St. Paul shocks Milwaukee 69-55</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:09+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640661" class="title-object post-640661 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ncaa-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/ap/aggies-down-lobos-75-56-in-weirs-return-to-las-cruces/" rel="bookmark">Aggies down Lobos 75-56 in Weir&#8217;s return to Las Cruces</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:11+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640657" class="title-object post-640657 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ncaa-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/ap/womens-top-25-fared-535/" rel="bookmark">Women&#8217;s Top 25 Fared</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-18T00:14:12+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-67893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-67893"><a href="http://wavy.com/category/hr-show/">HR Show</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">HR Show</h3>
					<ul class="sub-menu">
				<li id="menu-item-486414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486414"><a href="http://wavy.com/category/contests/">Contests</a></li>
	<li id="menu-item-67937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67937"><a href="http://wavy.com/category/hr-show/cooking/">Cooking</a></li>
	<li id="menu-item-148176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148176"><a href="http://wavy.com/category/hr-show/counting-kindness/">Counting Kindness</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67938"><a href="http://wavy.com/category/hr-show/entertainment-hr-show/">Entertainment</a></li>
	<li id="menu-item-67951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67951"><a href="http://wavy.com/category/hr-show/financial/">Financial</a></li>
	<li id="menu-item-67941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67941"><a href="http://wavy.com/category/hr-show/fitness-hr-show/">Fitness</a></li>
	<li id="menu-item-67942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67942"><a href="http://wavy.com/category/hr-show/i-am-hr/">I Am HR</a></li>
	<li id="menu-item-67943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67943"><a href="http://wavy.com/category/hr-show/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-67944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67944"><a href="http://wavy.com/category/hr-show/live-music-friday/">Live Music Friday</a></li>
	<li id="menu-item-439204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439204"><a href="http://wavy.com/category/hr-show/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-560928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560928"><a href="http://wavy.com/category/hr-show/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-148174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148174"><a href="http://wavy.com/category/hr-show/reck-on-the-road-hr-show/">Reck on the Road</a></li>
	<li id="menu-item-67939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67939"><a href="http://wavy.com/category/hr-show/fashion/">Retail Therapy</a></li>
	<li id="menu-item-67949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67949"><a href="http://wavy.com/pop-quiz/">Pop Quiz</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-640322" class="media-object  post-640322 post type-post status-publish format-video has-post-thumbnail hentry category-hr-show tag-106-9-the-fox tag-21st-annual-mayflower-marathon tag-butterball tag-chris-reckling tag-farm-fresh tag-fm99 tag-foodbank-of-the-virginia-peninsula tag-kalfus-and-nachman tag-kbana-black tag-kerri-furey tag-luenell tag-mike-arlo tag-rnr-tires-and-wheels tag-smithfield-foods tag-stephanie-cooke tag-the-foodbank-of-southeastern-virginia tag-the-hampton-roads-show tag-virginia-beach-funny-bone post_format-post-format-video lin_section-hr-show-2">
				<figure class="entry-thumbnail">
		<a href="http://wavy.com/2017/11/17/hr-show-kicks-off-mayflower-marathon/"  rel="bookmark"><img width="151" height="85" src="https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="640328" data-permalink="http://wavy.com/2017/11/17/hr-show-kicks-off-mayflower-marathon/chris-and-kerri/" data-orig-file="https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg" data-orig-size="510,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris and kerri" data-image-description="" data-medium-file="https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg?w=300" data-large-file="https://lintvwavy.files.wordpress.com/2017/11/chris-and-kerri.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/hr-show-kicks-off-mayflower-marathon/"  rel="bookmark">HR Show Kicks off Mayflower Marathon</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T15:27:55+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Massive food drive to help stock our local food banks.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-640279" class="media-object  post-640279 post type-post status-publish format-video has-post-thumbnail hentry category-hr-show tag-21st-annual-mayflower-marathon tag-rnr-tires-and-wheels tag-ron-russell post_format-post-format-video lin_section-hr-show-2">
				<figure class="entry-thumbnail">
		<a href="http://wavy.com/2017/11/17/kindness-travels-on-rnr-tires-and-wheels/"  rel="bookmark"><img width="151" height="85" src="https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="640306" data-permalink="http://wavy.com/2017/11/17/kindness-travels-on-rnr-tires-and-wheels/rnr/" data-orig-file="https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rnr" data-image-description="" data-medium-file="https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg?w=300" data-large-file="https://lintvwavy.files.wordpress.com/2017/11/rnr.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/kindness-travels-on-rnr-tires-and-wheels/"  rel="bookmark">Kindness Travels on RNR Tires and Wheels</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T15:22:55+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The 2017 Mayflower Marathon kicked off with several local business showing up to support the mission.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-640310" class="title-object post-640310 post type-post status-publish format-video has-post-thumbnail hentry category-hr-show tag-luenell tag-virginia-beach-funny-bone post_format-post-format-video lin_section-hr-show-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/funny-bone-luenell/" rel="bookmark">Funny Bone: Luenell</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T14:28:23+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640261" class="title-object post-640261 post type-post status-publish format-video has-post-thumbnail hentry category-hr-show tag-21st-annual-mayflower-marathon tag-attorney-paul-hernandez tag-kalfus-and-nachman post_format-post-format-video lin_section-hr-show-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/kalfus-and-nachman-turkey-donation/" rel="bookmark">Kalfus and Nachman Turkey Donation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T14:42:07+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-640213" class="title-object post-640213 post type-post status-publish format-video has-post-thumbnail hentry category-cooking category-hr-show tag-acron-squash-soup tag-chef-kyle-fowlkes tag-cyprus-grille-at-embassy-suites tag-sweet-potato-nachos post_format-post-format-video lin_section-hr-show-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wavy.com/2017/11/17/in-the-kitchen-sweet-potato-nachos-and-acorn-squash-bisque/" rel="bookmark">In the Kitchen: Sweet Potato Nachos and Acorn Squash Bisque</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T14:07:59+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-67896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67896"><a href="http://wavy.com/category/wavy-experts/">Experts</a></li>
<li id="menu-item-67895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67895"><a href="http://wavy.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-67961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67961"><a href="http://wavy.com/about/about-us/">About Us</a></li>
	<li id="menu-item-275356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275356"><a href="http://wavy.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-67952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67952"><a href="http://wavy.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-480599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480599"><a href="http://wavy.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67953"><a href="http://wavy.com/about/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-109894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109894"><a href="http://hrscene.com/events/">Community Calendar</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67932"><a href="http://wavy.com/category/contests/">Contests</a></li>
	<li id="menu-item-258424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258424"><a href="http://wavy.com/category/wavy-archives/">WAVY Archives</a></li>
	<li id="menu-item-118714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118714"><a href="http://wavy.com/wavy-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-67956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67956"><a href="http://wavy.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-67957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67957"><a href="http://wavy.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-67959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67959"><a href="http://wavy.com/about/about-us/report-it/">Report It</a></li>
	<li id="menu-item-67960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67960"><a href="http://wavy.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-612794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612794"><a href="http://wavy.com/category/fox43-tv/">FOX43 TV</a></li>
	<li id="menu-item-201446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201446"><a href="http://hrscene.com/">hrScene.com</a></li>
	<li id="menu-item-612793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612793"><a href="http://wavy.com/category/on-the-scene/">On The Scene</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wavy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://www.wavy.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">36&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 54&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-640659" class="content-single post-640659 post type-post status-publish format-video has-post-thumbnail hentry category-friday-night-flights-sports category-sports post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Friday Night Flights Full Episode 11-17-2017</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WAVY Sports Desk</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-18T00:21:04+00:00">November 18, 2017, 12:21 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-640659" class="share-twitter sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-640659" class="share-google-plus-1 sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-640659" class="share-facebook sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-640659" class="share-pinterest sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=650 650w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=150 150w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=300 300w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=768 768w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=1024 1024w, https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="640660" data-permalink="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/oscar-smith/" data-orig-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oscar Smith" data-image-description="" data-medium-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=300" data-large-file="https://lintvwavy.files.wordpress.com/2017/11/oscar-smith.jpg?w=650" />
					<figcaption>
				An Oscar Smith player celebrates after topping Ocean Lakes in a regional playoff game in 2017. 			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WAVY","width":"100%","height":"100%","video":"1551206","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WAVY\/sports\/friday-night-flights-sports\/friday-night-flights-full-episode-11-17-2017\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.wavy.com&description_url=http:\/\/www.wavy.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"},"analytics":{"pdb":"36760920"},"omniture":{"profile":"LIN","account":"dpsdpswavy,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-22","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wavy.com\/2017\/11\/18\/friday-night-flights-full-episode-11-17-2017\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>PORTSMOUTH, Va. (WAVY) — It’s a special playoff edition of Friday Night Flights. Bruce Rader has all the scores and highlights on WAVY.com.</p>
<p><strong>CLASS 6A REGION SEMIFINALS</strong><br />
WOODSIDE 10<br />
LANDSTOWN 14</p>
<p>OSCAR SMITH 31<br />
OCEAN LAKES 6</p>
<p><strong>CLASS 5A REGION SEMIFINALS</strong><br />
HAMPTON 6<br />
SALEM 7</p>
<p>NANSEMOND RIVER 35<br />
INDIAN RIVER 21</p>
<p><strong>CLASS 4A REGION SEMIFINALS</strong><br />
DEEP CREEK 13<br />
LAFAYETTE 42</p>
<p>SMITHFIELD 14<br />
KING&#8217;S FORK 37</p>
<p><strong>CLASS 3A REGION SEMIFINALS</strong><br />
LAKELAND 13<br />
YORK 18</p>
<p>HOPEWELL<br />
PHOEBUS (SAT.)</p>
<p><strong>CLASS 2A REGION SEMIFINALS</strong><br />
GREENSVILLE 0<br />
POQUOSON 49</p>
<p><strong>CLASS 1A REGION SEMIFINALS</strong><br />
WASHINGTON &amp; LEE 20<br />
SUSSEX CENTRAL 44</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-640659" class="share-facebook sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-640659" class="share-twitter sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-640659" class="share-pinterest sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-640659" class="share-google-plus-1 sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wavy.com/2017/11/18/friday-night-flights-full-episode-11-17-2017/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417865-640659-5a0fc4bcb158c' data-src='//widgets.wp.com/likes/#blog_id=67417865&amp;post_id=640659&amp;origin=lintvwavy.wordpress.com&amp;obj_id=67417865-640659-5a0fc4bcb158c' data-name='like-post-frame-67417865-640659-5a0fc4bcb158c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wavy.com/2017/11/11/friday-night-flights-full-episode-11-10-2017/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-43" class="widget widget_text"><h1 class="widget-title">Trending on WAVY.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933" target="wpcom-iframe-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwavy.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="270" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2F2eSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNzAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,3b50218c4e6233803fa8f5bfd72a03e57f325657" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ef5660cd25bc9b37881e5842619c45ed" />
					</form>
		
				<iframe
						name="wpcom-iframe-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933"
			id="wpcom-iframe-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933"
			frameborder="0"
			scrolling="no"
			width="300" 			height="270" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933');
				var iframe = document.getElementById('wpcom-iframe-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ef5660cd25bc9b37881e5842619c45ed-5a0fc4bcb2933'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wavy.com/" rel="home">WAVY-TV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="441389" data-permalink="http://wavy.com/nexstar-logo-black2/" data-orig-file="https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvwavy.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WAVY.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wavy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-25104"><a href="http://wavy.com/category/news/">News</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25107"><a href="http://wavy.com/category/weather/">Weather</a></li>
<li id="menu-item-25106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25106"><a href="http://wavy.com/category/traffic/">Traffic</a></li>
<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a href="http://wavy.com/category/sports/">Sports</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a title="Experts" href="http://wavy.com/category/wavy-experts/">Experts</a></li>
<li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25108"><a href="http://wavy.com/category/hr-show/">HR Show</a></li>
<li id="menu-item-106557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="http://wavy.com/about/about-us/">More</a></li>
</ul></div><h3 class="column-navigation-heading">Advertise</h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-275362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275362"><a href="http://wavy.com/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-26413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26413"><a href="http://wavy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26414"><a href="http://wavy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-26415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26415"><a href="https://publicfiles.fcc.gov/tv-profile/wavy-tv">FCC Public File</a></li>
<li id="menu-item-26416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26416"><a href="https://publicfiles.fcc.gov/tv-profile/wavy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b7bb49be-b71f-7bc6-e61e-766935e4ea0d/">EEO Report</a></li>
<li id="menu-item-26417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26417"><a href="http://wavy.com/fcc-childrens-programming/">Children&#8217;s TV Report</a></li>
</ul></div><h3 class="column-navigation-heading">WVBT</h3><div class="menu-wvbt-container"><ul id="menu-wvbt" class="menu"><li id="menu-item-22066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22066"><a href="https://publicfiles.fcc.gov/tv-profile/wvbt/equal-employment-opportunity-records/">EEO Report</a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a href="http://wavy.com/fcc-childrens-programming/">Children&#8217;s TV Report</a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22068"><a href="https://publicfiles.fcc.gov/tv-profile/wvbt">FCC Public File</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wavy.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wavy_news">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wavytv10">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wavy">
					<span>Follow us on YouTube</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/WAVY%20TV%2010">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wavynews10">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-317" class="widget widget_text">			<div class="textwidget"><h4 style="padding-top:20px;margin-bottom:5px;">Stay Connected</h4>
<a href="http://wavy.com/2014/05/17/wavy-weather-app/">WAVY Weather App </a><br />
<a href="http://wavy.com/wavy-news-weather-apps/">WAVY News App</a><br />
<a href="http://wavy.com/email-alerts/">Email Alerts</a><br />
<a href="http://wavy.com/text-alerts/">Text Alerts</a><br />
<a href="http://wavy.com/about/about-us/report-it/">ReportIt</a><br /></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wavy.com\/2017\/11\/18\/friday-night-flights-full-episode-11-17-2017\/":640659};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/18/friday-night-flights-full-episode-11-17-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#013b85"},"singular":{"permalink":"http:\/\/wavy.com\/2017\/11\/18\/friday-night-flights-full-episode-11-17-2017\/","postType":"post","showContinueReading":true},"stationId":"wavy","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwavy.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"640659 http:\/\/wavy.com\/?p=640659","shortname":"wavycom","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Friday Night Flights","Sports"],"post_tag":[],"description":"It\u2019s another special playoff edition of Friday Night Flights -- the season finale for 2017."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wavy.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"18","name":"friday-night-flights-full-episode-11-17-2017"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-22","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FugiEMhV9oUF1m5i4WH8UgVCxCYVB+t7e3mixZdmHi9Tn9zle4NOMrC7JAGhBwIY/t26bxAn+iMk3LMxIPyHTGAV8TJ54ch4z9t0zs8wwaKmhywD587WgL8X+cnLBob6GmODYFAzkY4oT83eLYbGxic41R8XXB3ingk5SY68Fle5g3yQcPJZTm/Bn26g9yIRHsRqigQh/dvZrbcroLGMcu/+jw0INd+VxvVtv3j83qbZ2uKR6C/Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwavy.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417865','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417865','v':'wpcom','tz':'-5','user_id':'0','post':'640659','subd':'lintvwavy'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417865&v=wpcomvt&tz=-5&user_id=0&post=640659&subd=lintvwavy&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9xd1JdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL3FrNWdJaD1IbTlvNDErTWY1Qyx+eTM4NXRkSnFST21afFtUb2N2UHJHNkkxZk4vL20='}]);
_stq.push([ 'clickTrackerInit', '67417865', '640659' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
